Windows sounds not working - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2005, 06:58 PM   #11 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by tractorboy
sorry can'y help you then
No problem, thanks for trying. Anyone else have any ideas?
__________________

Humbucker is offline  
Old 11-14-2005, 07:13 PM   #12 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try disabling the onboard soundcard which is not in use in the bios
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-14-2005, 08:09 PM   #13 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
try disabling the onboard soundcard which is not in use in the bios
It's already disabled.
Humbucker is offline  
Old 11-14-2005, 08:43 PM   #14 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what does the sound scheme say? No sounds or windows default?
__________________
Osiris is offline  
Old 11-14-2005, 08:49 PM   #15 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you need to post pictures
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-14-2005, 09:27 PM   #16 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by Warez Monster
what does the sound scheme say? No sounds or windows default?
Windows default......
Humbucker is offline  
Old 11-15-2005, 07:36 AM   #17 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Anyone?
Humbucker is offline  
Old 11-15-2005, 06:21 PM   #18 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

*bump*
Humbucker is offline  
Old 11-15-2005, 07:32 PM   #19 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you are bumping it, yet you are ignoring advice. a M-audio sound card isn't a simple sound card, so we need to see what's configured differently. If I had it in front of me, I could fix it. I don't though.

Quote:
Originally posted by EricB
you need to post pictures of your sound setup
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-16-2005, 07:33 PM   #20 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 273
Default

Quote:
Originally posted by EricB
you are bumping it, yet you are ignoring advice. a M-audio sound card isn't a simple sound card, so we need to see what's configured differently. If I had it in front of me, I could fix it. I don't though.
I have it configured the same as I always have - and I've had it the best part of the year. Like I said in my original post, EVERYTHING else is working sound-wise. I'm not saying there isn't a chance the problem lies with my soundcard - I'm saying it seems unlikely as nothing has changed with it.
__________________

Humbucker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.