Windows Secruity Alert/Local Area Connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2006, 08:45 PM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 957
Send a message via AIM to M4A1
Default Windows Secruity Alert/Local Area Connection

I have AVG Anti-Virus software and my Windows Secruity Alert keeps bugging me about NOT BEING PROTECTED!!... is there anyway where I can disable this feature completely?

2nd Question:

Is there anyway to remove the "Local Area Connection" taskbar icon (two computers with an x on the bottom right). I'm going through wireless, so obviously there's no cable plugged in. It's just eating up space on my taskbar.
__________________

M4A1 is offline  
Old 04-03-2006, 09:32 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

http://www.microsoft.com/windowsxp/u...escalerts.mspx

How to Disable Security Center Alerts
Published: August 16, 2004
If you're running Windows XP Service Pack 2 (SP2) Windows Security Center should tell you the status of your antivirus software, firewall, and automatic updates. Security Center will alert you if your antivirus is out of date or turned off, firewall is turned off, or if Automatic Update is not turned on.

If you have received multiple alerts and would like to turn notifications off, you can disable the antivirus, firewall, or automatic update alerts.

Note You should only disable these alerts if you are an expert user. If you are in the process of updating or installing software you may also want to temporarily disable alerts, but please be sure to turn alerts back on so Windows can keep your status up to date.

To turn off Security Center alerts

1. Click Start and then click Control Panel.

2. Double-click Security Center.

3. In the Security Center, under Resources, click Change the way Security Center alerts me.

4. In the Alert Settings dialog box, clear the Firewall, Automatic Updates, or Virus Protection check boxes, and then click OK.



http://support.microsoft.com/?kbid=310429
To prevent the network connection icon from appearing in the notification area:1. Right-click My Network Places, and then click Properties.
2. Right-click the network connection, and then click Properties.
3. Click to clear the Show icon in taskbar when connected check box, and then click OK.
__________________

office politics is offline  
Old 04-03-2006, 10:09 PM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 957
Send a message via AIM to M4A1
Default

thanks!
M4A1 is offline  
Old 04-03-2006, 10:17 PM   #4 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

np
office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.