Windows Repair - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2006, 11:58 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default Windows Repair

Alright, this is quite odd... I have absolutely no idea what I was doing. Alright, I uninstalled Service Pack 2 from my WinXP Home computer, and I typed in "c:\windows\i386\winnt32" I ran it put in my validation code, let it run, windows restarted, I then selected, "Windows XP Install" it ran, I pressed "R" for the repair, it then took me to a command prompt, asked me something about which windows I want to repair, I pressed "1" then it asked me for my administrator password, I put it in, and presses "enter." That's as far as I got, after that I have no idea what to do, any help?
__________________

Silent_Joka is offline  
Old 05-30-2006, 12:53 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

This should help:

http://www.windowsxphome.windowsrein...exfullpage.htm
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.