windows regestry refers to a devive that no longer exists - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2005, 08:34 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 193
Default windows regestry refers to a devive that no longer exists

hi all
heres my problem

im running win98

all im sure i did was change my LAN isp and thsi error came up whhen i restarded the computer

Cannot find a device that may be needed to run Windows or a windows application

The windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists

If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program

If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file

z:vvinesd.388

Press any key to continue



after that windows starts and it loads up. the desktop comes up, but the start bar doesnt, and the icons dont

therefor a cant seem to do anything in windows

i REALLY need help cos this is not my comp and i need to fix it fast

thx all

Kronos
__________________

Chrono is offline  
Old 03-12-2005, 08:56 AM   #2 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 432
Default

This is direct from Microsoft Support for your exact problem. Try bringing up your Task Manager through ctrl+alt+delete and start the Run Command from there as you will need that for this to work. I hope this helps ya.

Microsoft Support - Cannot find device file ...
__________________

tribalsun is offline  
Old 03-12-2005, 06:13 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 193
Default

ok thx

ill try that but, i dont think a can get up run
start menu doesnt come up

dunno bout ctr-alt-del, ill try though

thx
Chrono is offline  
Old 03-12-2005, 06:18 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 193
Default

Quote:
Originally posted by tribalsun
Try bringing up your Task Manager through ctrl+alt+delete and start the Run Command from there as you will need that for this to work. I hope this helps ya.

Microsoft Support - Cannot find device file ...

sorry, but how do u get run from ctrl alt del?

i dunno, cos to me ctrl alt del doesnt do much in win98

it comes up with task manager, with nothing in the task manager, shutdown and cancel
Chrono is offline  
Old 03-12-2005, 06:34 PM   #5 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 432
Default

My apologies, I didn't realize that task manager in Win 98 was so stripped down that you can't start a new application with the run command from there. Have you tried booting in safe mode, perhaps that will let explorer.exe to run allowing you to get to the run command?
tribalsun is offline  
Old 03-12-2005, 07:03 PM   #6 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 193
Default

thx

ill try that

i think i no how to get into safe mode, but incase i cant, can u tell me how to get in, incase i cant i will come back here

thx

Kronos
__________________

Chrono is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.