Windows Not Loading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-14-2009, 09:25 PM   #1 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Windows Not Loading

Okay well i just updated windows XP SP3 with the latest updates. I click restart now. and it shuts down fine. and begins to boot back up. I have GRUB installed so i can boot into Linux when i want to. Im posting from Kubuntu right now. Now what happens when im in GRUB is that when i scroll down to boot up into windows the screen goes black and in the top it says "starting up" and then i can leave it like that for several minutes and typicly it goes to the windows loading screen but currently its staying on the black screen with starting up. This is a very peculiar incident. Help would be much appreciated. I' will currently try to boot back in to see if anyhting new happens. thanks fellas!
__________________

__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Old 01-14-2009, 09:27 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Not Loading

What type of PC? There are a few threads in the Read First sticky about XP SP3 not being able to restart after install. They might serve a purpose.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-14-2009, 10:01 PM   #3 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Re: Windows Not Loading

Its my Gaming rig. I've had SP3 for a while now and its booted and rebooted fine. I've had 2 Updates in SP3 and they worked fine when i installed then rebooted. I remember this update was a Windows Malicious Software Removal something or other. it was made up of 2 files.
__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Old 01-14-2009, 10:09 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Not Loading

Are you able to get into Safe Mode?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-15-2009, 03:19 PM   #5 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Re: Windows Not Loading

No I cant. The Screen tow here i can go into my CMOS by pressing f11 or whatever comes up. then it goes to Update DMI pool data then it goes to Load up GRUB and thats where i pick either to go to Windows or Kubuntu. I arrow down to windows and what it does USUALLY when i hit enter on windows it goes straight to the Windows loading screen. That black screen with the bar going across and the windows logo. And then it proceeds to the Welcome screen then windows startsup. Now thats what happens Normally. Whats going on now is i get into GRUB I go down to Windows Hit enter and it gives me this black screen with white text that says "Starting Up....." I look at my Hard Drive activity light and its not doing anything. not blinking or whatever. But when i Boot Kubuntu off of a partitioned drive on the same physical drive i see my activity light blinking.

Another question. If i were to use my Windows CD to do a Repair Install. would i loose all my files? or does it leave that alone and just restores windows files?

Thanks For the quick replys mak.
__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Old 01-15-2009, 03:25 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Not Loading

No a repair install only replaces Windows Files not your personal files.

Sounds like either the MBR is corrupted or you need the repair.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-15-2009, 03:28 PM   #7 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default

Alrighty Thanks a Bunch Mak. I'll have to get Super Grub to Set up Grub again so i can boot into linux easily.

I'll post back with some results after the repair.

*edit* okay oneee little problem. I never set an administrator password when i installed Windows. And when i go into the repare it asks me which drive or whatever to boot into an i select hte only one up there which is C:\WINDOWS and it asks for an administrator password. Idk what to do about this. because the only account on windows is mine and mine is the admins. so mine just boots automaticly no question when i start up windows

(bump) sorry for the double post but i need to get this fixed up cuz i have to study for an exam tomorrow.
__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Old 01-15-2009, 07:13 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Not Loading

Did you try to hit enter to just pass that phase?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-15-2009, 07:53 PM   #9 (permalink)
Ultra Techie
 
DawnOfDoom's Avatar
 
Join Date: Jan 2007
Location: North Carolina
Posts: 998
Send a message via MSN to DawnOfDoom Send a message via Yahoo to DawnOfDoom
Default Re: Windows Not Loading

I just hit enter and now i have alist of options and now i see this <C:\WINDOWS> and i can type help and get a list of commands. What do i need to do to be able to repair my windows files?
__________________
Quote:
Originally Posted by Oreo View Post
That was an epic forum speech, Doom is tech-forums very own Martin Luther King.
Don't Tell any one but I know who Crunch is...

I Do accept support requests via PM, MSN, and e-mail

If I have been helpful to you in any way please click the scale under my name
DawnOfDoom is offline  
Old 01-15-2009, 09:22 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Not Loading

How to Perform a Windows XP Repair Install

Your going thru the wrong process. You are entering the Recovery Console. You are not trying to do a repair install.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BSODing during Windows loading Inserity Hardware Repairs and Troubleshooting 5 12-01-2008 03:36 PM
List of News Prototype New Technology and Products 4 10-29-2008 03:29 AM
Windows Vista Service Pack 2 Beta KSoD Microsoft Windows and Software 0 10-26-2008 01:52 PM
bloody keyloggers oldstoat HijackThis Logs (finished) 10 10-22-2008 01:12 AM
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 02:57 AM


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.