windows not installing - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2005, 10:18 PM   #41 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Go here and download windows 98 OEM, fdisk it, delete the partition, make a new one, reboot, reformat then try and install xp

http://www.bootdisk.com/bootdisk.htm
__________________

__________________
Osiris is offline  
Old 10-13-2005, 10:35 PM   #42 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

its not the harddrive tho, i put the harddrive in my computer and windows started installing on it fine
__________________

__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 10-13-2005, 10:38 PM   #43 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

So what was the problem then?
__________________
Osiris is offline  
Old 10-13-2005, 10:40 PM   #44 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

i got no idea, thats why i posted. i figure either the psu or motherboard, but i dont see why it would be the psu because it freezes at the same point each time.
__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 10-13-2005, 10:42 PM   #45 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I hate it when i cant figure something out....So what you going to do now? You going to install XP on the pc then put it back on the other?
__________________
Osiris is offline  
Old 10-13-2005, 10:53 PM   #46 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

man i got no idea wat 2 do, i tried installing the first part of windows with my computer, and then putting it in his computer and it didnt work. its really anoying me. i think that later when im in the mood il put my powersupply in it and try that then if that doesnt work im just going to give up.
__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 10-14-2005, 06:41 AM   #47 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You need to start from scratch again. Completely rebuild it and try again
__________________
Osiris is offline  
Old 10-15-2005, 02:42 AM   #48 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

i rebuilt it this morning, still having the same problem.
__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 10-19-2005, 09:18 AM   #49 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

well turns out it was the motherboard
__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 10-19-2005, 11:42 PM   #50 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Todd0
well turns out it was the motherboard
I was about to say that after reading most of these post, but you figured it out. that good.

I had a similar situation and I had to be real with myself. it was the mobo
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.