Windows Media Player Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2005, 02:57 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 261
Default Windows Media Player Problem

im watching drm content in a browser then when i click the button to open up in windows media player the player gives me an error saying windows media player not install correctly please reinstall..i have reinstalled a few times and even went back a version still the same problem can someone please help me out with this and give me some ideas im running the most up to date wmp
__________________

iamloco724 is offline  
Old 11-05-2005, 02:58 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Have you tried a different media player yet?
__________________

__________________
Osiris is offline  
Old 11-05-2005, 03:03 PM   #3 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 261
Default

no cause i dont know what else i can use to open windows media that is digital right protected and will work when i hit open in external player and be that program
iamloco724 is offline  
Old 11-05-2005, 03:04 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Nero 7

Did you try uninstalling WMP from add/remove windows components?
__________________
Osiris is offline  
Old 11-05-2005, 03:06 PM   #5 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 261
Default

yeah i did uninstall it from there but i did notice there was still a folder and everytime i tryed delteing the folder it wouldnt let me i restarted and everything..
iamloco724 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.