Windows Media Player - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-19-2006, 06:53 AM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 3
Default Windows Media Player

I'm having a problem playing my Xvid files on WMP 10 or even 9. Before I describe it, I know so many would say use vlc or bsplayer but I really love WMP and if this problem is fixed I would be really happy.

Here it is: When I add a two cd movie (two video files) in my playlist, and start playing the first cd, everything looks fine, but when the second cd starts playing, colors become brighter and the quality is not as good as the firt cd. If I play the cd2 alone it's as good as cd1, so I know for sure that the problem is not from the file itself.

I have tried so many things to fix this problem but nothing worked (updated video drivers, updated WMP, istalled all sorts of fixes and patches, changed settings under performance) nothing helped. I noticed one thing though, when I uncheck use overlays under performance, and play any file, the qulity becomes the same as i have described before. But when I restore default settings, the quality is back to normal. Conclusion, it's like WMP when it finishes playing the first cd and starts cd2, it auto switches the use overlays option off (the option is still checked though). So if I go back to performance, uncheck, apply, recheck, apply, it goes back to normal. REALLY STRANGE.

Please if you have any idea how to fix the problem let me know.

Video Card: ATI Radeon 9800 Pro 128MB.
Drivers: Catalyst 6.3
Codecs: Kopei's Xvid latest unstable, (already tried stable but still the same) - AC3.

Thank you.

Beat_Me is offline  
Old 03-19-2006, 07:10 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

Have you tried the K-Lite codec pack? That has all sorts of codecs including the xvid ones. It should allow you to watch those files on WMP.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-19-2006, 10:32 AM   #3 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 3

Still doesn't work, I'm pretty sure it's something that has to do with the ATI drivers but I could be wrong.
Beat_Me is offline  
Old 03-19-2006, 02:24 PM   #4 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

try matroska pack. or use vivo from ati, which use the hardware to process video instead of software.
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 03-20-2006, 10:03 AM   #5 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 3

I tried to find some info about vivo but I still can't tell what it is exactly. Is it a hardware or software? And where can I get it from?
Beat_Me is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.