Windows Media Player - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-08-2005, 01:47 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 33
Send a message via AIM to Heatonator
Default Windows Media Player

I have a slight, not too serious problem with Windows Media Player. The visualization series "Battery" is very choppy when in player view, but it runs smoothly when in full screen view. All other visualization series run smoothly at all times. Also, I just installed an ati radeon 9700 pro with new drivers. This problem did not exist with my old graphics card (Nvidia geforce fx 5200). Anybody know why it might be choppy? Any ideas for resolving this small problem? It's no big deal, I am just curious. Thanks.
Heatonator is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.