windows media player 10 is a piece of ^&%$ - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2006, 11:17 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default windows media player 10 is a piece of ^&%$

i have lots of problems with it. does anyone know where i can dl an earlier version?
__________________

honor man is offline  
Old 02-07-2006, 11:19 PM   #2 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

also, how do i uninstall it? i dont see it on my add/remove programs list for some reason.
__________________

honor man is offline  
Old 02-07-2006, 11:20 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

add/remove, add/remove windows components, and why is it junk?
__________________
Osiris is offline  
Old 02-08-2006, 12:00 AM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

alot of the time when i jump around while watching a dvd or something it will freeze for a second, or not play any sound. also, some of the picture is cut off on certain things.

i didnt have these problems with any of the earlier versions.
honor man is offline  
Old 02-08-2006, 12:54 AM   #5 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

umm...why do you jump around when watching a DVD lol ?? is it like the wiggles dvd n u get all exited and start jumpin around ??
__________________

Avalanch3 is offline  
Old 02-08-2006, 01:24 AM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

cmon, i need help.
honor man is offline  
Old 02-08-2006, 01:26 AM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 71
Default

not actually dvds but .mpgs and .avis of movies saved onto my hd.

if i jump from part to part without pausing it, it has problems.

it never did that on older versions of media player when i played files on my other comp.


could it be bad codecs?
honor man is offline  
Old 02-08-2006, 11:00 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

possibly, try updating them or use a different program lke power dvd which will install new codecs
__________________
Osiris is offline  
Old 02-08-2006, 11:25 PM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

go to start-> control panel -> add/remove programs -> click "show updates" at the top -> find "windows media player 10 and remove it. This rolls it back to 9 series.
__________________

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.