Windows ME Users problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2005, 04:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 8
Default Windows ME Users problem

I have a computer running windows ME. With one user, I am able to access the internet, ping other computers in my intranet, and ping websites on the internet.

When I change to user two, i no long have access to the internet or can I ping anyone.

I have looked through several windows troubleshooting lists and have not been able to fix this.

I believe that both of these users have the same permissions and rights, (full rights that is) but obviouslythat isn't the case.

Any help or direction is much appreciated. thanks.


Zach
__________________

zandor435 is offline  
Old 09-28-2005, 05:10 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Ar both of these "Users" on the same machine ?
If so :
I would rename the local profile and copy back the Desktop, Favorites, and My documents folders on the user profile that doesn't work.
__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.