Windows ME Sucks - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2005, 02:31 PM   #1 (permalink)
True Techie
 
Join Date: May 2005
Posts: 222
Default Windows ME Sucks

My idiot teenage cousins desice to hose their PC right when they have papers due. So of course they call me. I convinced them to upgrade to XP Home. But for now they need something to do their little papers on.

I can't get this POS to shut down correctly. I just get a DOS screen with a blinking cursor in the upper left hand corner, then the switch has to be hit to get this thing to power down.
Any ideas what this could be?
__________________

Snump is offline  
Old 12-11-2005, 02:33 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

MEitis?

Back up their files and Reinstall. Thats all I can say..

Or just not use ME... Worst OS ever!
__________________

Ste is offline  
Old 12-11-2005, 02:34 PM   #3 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Have the bios setttings been messed with??
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-11-2005, 02:36 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

we have windows ME in the school library computers, it's a POS.
Powerslave is offline  
Old 12-11-2005, 02:36 PM   #5 (permalink)
True Techie
 
Join Date: May 2005
Posts: 222
Default

Quote:
Originally posted by vaderpro
Have the bios setttings been messed with??
Nope. I already checked that. Power mamangement is set to normal.
Generally if you turn off power management you get the "It is OK to shut down your PC" screen. I don't get that.
Snump is offline  
Old 12-11-2005, 02:39 PM   #6 (permalink)
True Techie
 
Join Date: May 2005
Posts: 222
Default

I can't even defrag this god **** thing... it keeps restarting the defrag process.
Snump is offline  
Old 12-11-2005, 02:42 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Is all wiring hooked up correctly? Have you worked on it recently/installed new hardware?? The problem occured suddenly? If so what did you do before that?

Googled it yet?
http://sillydog.org/forum/viewtopic.php?t=1414

http://www.duxcw.com/dcforum/DCForumID7/676.html

http://www.annoyances.org/exec/forum/win2000/t999618341

http://forums.vnunet.com/thread.jsp?...7&thread=73323
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-11-2005, 02:44 PM   #8 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Quote:
Originally posted by Snump
I can't even defrag this god **** thing... it keeps restarting the defrag process.
Well thats because you have too many background programs running. Hit control /alt /delete and shut down everything except systray and explorer. Should defrag after that.
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-11-2005, 02:45 PM   #9 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

I used Me for years and believe it or not, never had any irregular issues...
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-11-2005, 02:46 PM   #10 (permalink)
True Techie
 
Join Date: May 2005
Posts: 222
Default

Quote:
Originally posted by vaderpro
Is all wiring hooked up correctly? Have you worked on it recently/installed new hardware?? The problem occured suddenly? If so what did you do before that?

Googled it yet?
http://sillydog.org/forum/viewtopic.php?t=1414

http://www.duxcw.com/dcforum/DCForumID7/676.html

http://www.annoyances.org/exec/forum/win2000/t999618341

http://forums.vnunet.com/thread.jsp?...7&thread=73323
I'm not the one who did anything. My idiot realitives did it. I'm going to start applying for jobs in California to get away from these bozos.
__________________

Snump is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.