Windows ME error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-25-2004, 02:35 PM   #1 (permalink)
Newb Techie
Join Date: May 2004
Posts: 4
Unhappy Windows ME error

Every time I turn on my computer a yellow triangle message comes up that says: Explorer has caused an error in 8272807082 TMP. Explorer will now close. I have tried restarting my computer but it still comes up. If I x the notice out I lose my desk top and the bar at the bottom. Please help

Gwadue is offline  
Old 05-25-2004, 05:48 PM   #2 (permalink)
Ultra Techie
Join Date: Mar 2004
Posts: 807

What OS are you using? If you're running XP, have you tried restoring to a point before the troubles began?

Lone Wolf is offline  
Old 05-26-2004, 03:09 AM   #3 (permalink)
Master Techie
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher

Run the MSCONFIG system utility and disbale everything that is starting up with windows and see what that does. If it doesnt happen you know something is bombing the system out at start up. Also if that doesnt work see if you can get into the system in safe mode. Then from there you can narrow it down further.
Win2kpatcher is offline  
Old 05-26-2004, 03:14 AM   #4 (permalink)
Super Techie
Join Date: Nov 2003
Posts: 415

once u get that error and explorer closes u could try restarting by typing explorer.exe in task manager or the run box if u can get to it, the shortcut is windows key + R on xp dunno if its the same on ME. it mite just error again but if not at least it mite help til u figure out what the problem is, i agree uncheck everything not vital in msconfig and see if that fixes it and then start checking um back one by one til u find the culprit if it does indeed stop it from erroring
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.