Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Windows is looking old (http://www.techist.com/forums/f9/windows-looking-old-81477/)

harobikes333 01-05-2006 05:51 PM

Windows is looking old
 
Ok I have windows xp home edition and recently, aka two days ago, I was prompted to revalidate windows because of significant hardware changes, even though I haven't even opened my computer case in over a year!

Anyway I revalidated it over the phone and so now thats done.

But now every time I start up the computer and I log into windows with my username my theme is gone. I had it set to the blue taskbar with the bliss backround. And now the toolbar looks like the old windows but my backround is fine.

Also when I go into windows task manager and to the processes the username is system But I logged in as alphabet junction<-- my mom's store's name.

Also the printer doesn't work...:\

Here is a pic of the windows task manager

ALso here is a thread that I've already made and it has more info and pictures. I hope to get some help! Please!
pic

Thread I've already made

Osiris 01-05-2006 05:55 PM

go to the control panel, system, advanced, performance, let windows choose whats best for my computer. Reinstall your printer

Osiris 01-05-2006 05:56 PM

syste idel process is fine also

harobikes333 01-05-2006 07:50 PM

No i mean normaly when you go on firefox or a program that you the user open and not the system automaticly it will say your username in that column and there it doesn't.

Osiris 01-05-2006 08:19 PM

what about the others?

Win2kpatcher 01-05-2006 08:52 PM

Is it set to classic mode on start menu properties?

harobikes333 01-05-2006 09:07 PM

I already checked that though I have no clue why it would be. And so no it isn't:\

And my printer won't work

Win2kpatcher 01-05-2006 09:10 PM

This is a seperate place than the control panel..just want to eliminate stuff :) I know there are policies that force the classic theme, but on HOME you cant use the gpedit.exe tool sooo...

harobikes333 01-05-2006 09:12 PM

Ok this is just weird>_<

Ok so I go and check to see if for some reason my display properties got reset. I go there and its set to this:
http://img416.imageshack.us/my.php?i...62109354qy.jpg

So I click the list to pick the xp style, and its not there!
http://img416.imageshack.us/my.php?i...62110282ep.jpg

http://img416.imageshack.us/my.php?i...62111055ge.jpg

What the heck happend? any help:o:(:?

Win2kpatcher 01-05-2006 09:17 PM

Wow..lol...I knew it had classic written all over it..but wtf..I aint never seen that before..This is a legal copy of XP? Maybe you got blacklisted or something.


All times are GMT -5. The time now is 04:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.