Windows Live Messenger Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2007, 08:47 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 150
Default Windows Live Messenger Problem

When I try and launch Windows Live messenger, it doesn't work. The window itself doesn't pop up. I checked the processes after I clicked the shortcut, and it's listed as a running process. I haven't done anything to my computer lately nor installed/uninstalled anything. I tried reinstalling it, but it did not work. When it did work just yesterday, I received this run-time error, but I can't remember the exact error. Please help.
Thanks.

I just realized that when I try and launch it, some of my open applications freeze.
hobo_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Installation Problem ksmarks Microsoft Windows and Software 0 07-07-2007 04:06 PM
Windows live messenger - just hanging at the "signing in" part madcat75 Microsoft Windows and Software 7 07-06-2007 01:08 AM
Windows Live Messenger 8.5 English Version NayNay1991x Microsoft Windows and Software 1 05-31-2007 09:31 AM
windows live messenger has a habit of logging me off every 5 minutes, whats happening razman121 Microsoft Windows and Software 11 05-15-2007 06:53 PM
Windows Live Messenger Coming to Xbox360 Osiris Microsoft XBox 6 04-10-2007 08:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.