Windows Live Messenger Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-06-2008, 12:02 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 218
Question Windows Live Messenger Issue

I'm running WinXP SP2

Whenever i open WLM, the msnmsgr.exe process is running in task manager, but the window doesn't appear.

Here's the interesting bit.

Whenever i disable my NIC, the msn window will appear, if the process is running. However, whenever I re-enable my NIC, the msn window just freezes.

Help please?

Thanks!

~Shando
__________________

Shando is offline  
Old 05-06-2008, 12:26 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Live Messenger Issue

Update your NIC drivers.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-06-2008, 03:17 PM   #3 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default Re: Windows Live Messenger Issue

really interested to hear why you decided to disable your NIC to test this issue?

I've been able to fix this on a couple machines by reseting clients routers... random i know but when you open WML it creates exceptions in the router and sometimes... they get clogged up.
__________________
brady is offline  
Old 05-07-2008, 02:35 AM   #4 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 218
Default Re: Windows Live Messenger Issue

Quote:
Originally Posted by brady View Post
really interested to hear why you decided to disable your NIC to test this issue?
I googled around for a bit, and discovered that a few other people have had the same issue, and for a few of them, disabling and enabling the NIC seemed to solve it.

I also forgot to mention that this is a problem with all computers connected to my home network, not just the one I am using.
Shando is offline  
Old 05-07-2008, 07:38 AM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Live Messenger Issue

Get version 8.1 of WLM.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-07-2008, 12:47 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default Re: Windows Live Messenger Issue

Quote:
Originally Posted by Shando View Post
this is a problem with all computers connected to my home network, not just the one I am using.
Did you reset the router yet? or get 8.1?
__________________
brady is offline  
Old 05-08-2008, 03:18 PM   #7 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 218
Default Re: Windows Live Messenger Issue

Quote:
Originally Posted by brady View Post
Did you reset the router yet? or get 8.1?
8.1 is the version I have. I haven't reset my router yet. Could that solve my problem?
Shando is offline  
Old 05-08-2008, 04:53 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default Re: Windows Live Messenger Issue

Quote:
Originally Posted by Shando View Post
8.1 is the version I have. I haven't reset my router yet. Could that solve my problem?


has been known to before... you don't trust me??? lol :P
__________________
brady is offline  
Old 05-08-2008, 07:46 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: Windows Live Messenger Issue

You running AVG 8?
__________________
Osiris is offline  
Old 05-09-2008, 12:23 PM   #10 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 218
Default Re: Windows Live Messenger Issue

Quote:
Originally Posted by brady View Post
has been known to before... you don't trust me??? lol :P
I was just wondering if there were any other solutions :P
Quote:
Originally Posted by Osiris View Post
You running AVG 8?
I'm running AVG 7.5
__________________

Shando is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Splash Screen Issue helix2301 Microsoft Windows and Software 3 01-28-2008 04:16 PM
How to download a full offline installation for Windows live messenger 8.5 ? maroon1 Microsoft Windows and Software 14 12-11-2007 12:11 PM
Complicated Windows boot up issue blue4paper Microsoft Windows and Software 1 11-26-2007 03:10 PM
Anybody tried Windows Live OneCare? TheOtis Viruses, Spyware and Malware 16 08-10-2007 12:39 PM
Windows Live and Xbox Live Pepsiboy700 Microsoft XBox 9 07-31-2007 04:14 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.