Windows Live Messenger - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-02-2006, 05:39 PM   #1 (permalink)
Phx
Newb Techie
 
Join Date: Nov 2006
Posts: 27
Default Windows Live Messenger

One day it just stopped working properly. Right now, it lets me sign on, but doesn't show my buddies. It pretends as if I've never had any.

I've tried restarting, reinstalling WLM, etc; nothing works. Windows Messenger (the ugly little outdated client that comes with Windows) does work, however.

Any ideas?
__________________

Phx is offline  
Old 12-05-2006, 10:25 AM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 35
Send a message via AIM to nosralboo
Default

Well it's possible that if there is a preference checked that shouldn't be it would be saved inside some sort of config file which would most likely be in: "(Driver Letter):/Documents and Settings/(username)/local settings/application data/" I'm not sure about the folder after that, but who knows.
nosralboo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.