Windows internet log on. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2005, 10:26 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default Windows internet log on.

Ok after having a slew of problems getting XP reformatted and running Im down to just one minor annoyance. When I log onto windows it takes it about 20 seconds to get my internet connection working, whereas before there was no delay at all. This causes things like MSN and STEAM to not work and prompt me which is a pain. Ive seen this before I think but cant remember how to fix it. Has anyone dealt with this before and if so what did you do to get rid of it?
__________________

__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 10-29-2005, 11:58 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

start, run, type msconfig, go to startup, click disable all except antivirus and reboot. It shouldnt take you long to go your items to startup now since yo dont have them in there anymore.
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.