Windows internet explorer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2002, 02:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 1
Default Windows internet explorer

For some reason my windows internet explorer isn't working. Luckily I downloaded netscape before it went down. I can't look at my pictures that I donwload or anything unless I go into paint or something. I have tried to download another version but it still won't work. It has been like this for about a month now wut should I do
__________________

scoobydggj2 is offline  
Old 08-18-2002, 02:58 PM   #2 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

Check your IE privacy settings, cookies, etc. Also check any firewalls and any ad-blocking/popup killers are disabled.
__________________

__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 08-19-2002, 02:38 AM   #3 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

Hey buddy, have you tried uninstalling before installing again..? that might be helpful.

Cheers (b)!

btw-
Have you changed the OS...?
azury is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.