Windows Installer BSOD'S! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2008, 07:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 8
Default Windows Installer BSOD'S!

I have no luck at googling an answer.... so decided I'd get active in a forum!

Just dropped $1600 on this off newegg:
EVGA nForce 780i SLI 775 mobo
4x 1gig Corsair XMS DDR2800
2x 150gig WD Raptors
PC P&C 750watt psu.
Intel Q6600
EVGA 8800GT 512mb

Pretty standard stuff. I've made many computers from scratch but have never run into this problem.

I set up the sata drives in raid0 through the onboard controller, it shows the array correctly when booting(at 289gb) and is set to boot.

BIOS settings are bone stock, except for setting the correct ram timings and voltage.

And for the problem: I use a windows installer disc (Have tried the demonoid, xpBlack, and regular xpPro), mash f6 to select the raid drivers off a USB floppy drive (load both the raid and mass storage), and then it proceeds to load all the drivers and promptly bsod's. I even tried using the newest raid drivers off the evga website and still no luck. Anyone have any ideas?

EDIT: For testing purposes I took out the HDD's and booted an ubuntu liveCD no problem.
__________________

xurious is offline  
Old 01-25-2008, 08:42 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Installer BSOD'S!

The SATA Drivers being used are the wrong ones. You have to find the right ones for you system. You need the ones for you RAID controller.

Plus in all honesty RAID is not worth it. You use both discs to create one big disc. But if you ever have a failure they are both lost and useless.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-25-2008, 08:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 8
Default Re: Windows Installer BSOD'S!

I've tried using both the ones that came with my motherboard and the newest ones downloaded directly from the website.

On a side note, raid IS worth it to people seeking performance. I have a file server downstairs, so these drives could fail endless and I wouldn't care.
xurious is offline  
Old 01-25-2008, 08:59 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Installer BSOD'S!

If you are using SATA then the performance gain is minimal. I have personally done RAID and just my SATA drivers. The gain you will get is in milli seconds. Not more than the average person can utilize.

But if you want to that is fine.

Well you say you messed with the RAM timings. Maybe that is what is causing this. Take it all back to stock and see what happens.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-25-2008, 09:04 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 8
Default Re: Windows Installer BSOD'S!

Are you serious? Using sisoft for hdd testing we noticed at least a 50% increase in read/write speeds. I don't remember exact numbers, but still...

As for the timings. I set cleared cmos and still issuing it. So now I've tried a single drive, and windows installer recognizes it, installs and reboots. Once it reboots though it gives me an error I'll have to type out off the hdd. Something about "Windows cannot boot from the current drive becuase of pathing errors". Which is stupid becuase it had to get that message from somewhere off the hdd.
xurious is offline  
Old 01-26-2008, 08:11 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Installer BSOD'S!

Well if you can get that error we can try to diagnose this and see if we can get it fixed.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Edition Troubles ChemicalMonkey Microsoft Windows and Software 34 01-20-2008 09:26 PM
Download Windows Vista Service Pack 1 Beta Osiris Microsoft Windows and Software 0 10-14-2007 11:57 AM
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM
Windows Installer Error Message Ben Fleming Hardware Repairs and Troubleshooting 2 06-04-2007 06:35 PM
Windows Installer error Mensa Microsoft Windows and Software 0 03-31-2007 08:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.