windows install problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-09-2006, 09:27 AM   #1 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 50
Default windows install problem

I have formated my drive and attempted an install of xp.

During the install I get a couple messages. Can not load installer for floppy drive, cd-rom drive, and battery. After I enter though those messages. It installs for a bit more, then I get a message that system cannot be installed. It lets me continue anyways, when setup says it will complete in 1 minute it stops. It is frozen during "removing any temporary files used".

Oh I also had an error for can not install driver for modem, but I took the modem out since I don't need it.

I'm not sure where to go from here. I wanted to try and install 98 and then up grade to xp to see if that works, but 98 floppy isn't booting the pc for some reason.

souschef is offline  
Old 04-09-2006, 09:38 AM   #2 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 50

Some more information.

I found a setup log:

Error: setup detected taht the system file named [c:\windows\system32\bthserv.dll] is not signed properly by microsoft. This file could not be restored to teh correct Microsoft version. Use the SFC utility to verify the integrity of the file.

What is the SFC utility?

souschef is offline  
Old 04-09-2006, 11:04 AM   #3 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

sfc /scannow is a system file checker.

are you sure the cd in good? have you tried it in another system? Try a diff cd drive if you have one or swap it with another
Osiris is offline  
Old 04-09-2006, 02:55 PM   #4 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 50

I am not sure if the disk is in fact ok, but is has barely been out of the folder it came in so unless it was a factory defect it should be ok.

But get this, I dug up another copy of XP this one without service pack two and the installation went fine. So for whatever reason my pc must not like sp2.
souschef is offline  
Old 04-09-2006, 08:15 PM   #5 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

the 1st disk must be scratched.
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.