windows icons inactive :S - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2006, 12:26 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Exclamation windows icons inactive :S

Hey guys, Im new here...so first off HELLO ALL!!!..hows everyone doing

I have this IBM T23 and its acting up thx to my GF.

I have no idea what she did, but It loads up the OS fine (windows xp pro sp2) and everything goes well until I hit the desktop icons, and thats where everything goes bad.

Iam able to move the mouse pointer around, but cant click on any icon..its like it wont respond to double left click on any icons on the desktop or rightclick on any icon on the desktop. Msn messenger sign in screen pops up and I cant minimize it, cuz again i click on minimize button and it wont go away, it stays frozen on the screen.

CTRL+ ALT+ DEL gets me to task manager which says my processor usage rate is hovering around 1-10 percent nothing higher. Went into processes shut down all non essential processes (messenger, incd, etc etc) still no luck.

Something strange i noticed, I move the cursor around on the desktop its fine, but the moment i hover it over the task bar or system tray at the bottom it turns into the hour glass...so wierd. Safe mode acts the same way as well, cant use any icons...Task manager is the only thing that helps me right now by popping up ..nothing else does...Soo confused as to what the problem could be....NEED HELP ..any help PLZ...or suggestions would be greatlyappreciated

Anyone had a problem like this at all?
__________________

osiris_v is offline  
Old 08-29-2006, 01:40 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

post a hijackthis log. Download link is below in my signature.
__________________

talldude123 is offline  
Old 08-29-2006, 04:00 AM   #3 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 267
Send a message via AIM to Biggie578
Default

I had a similar problem and solved it. For me, it was the services. Go control panel>computer management>services.

http://techist.com/showthread.php?s=...ant+drag+files
Biggie578 is offline  
Old 08-29-2006, 01:08 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Default

Quote:
Originally posted by talldude123
post a hijackthis log. Download link is below in my signature.
the link has expired? ill try and search for it on google

btw thanks for all the help so far you two...

Edit: solved the problem...machine working fine now...Thanks for the suggestions and help again...
osiris_v is offline  
Old 08-29-2006, 01:31 PM   #5 (permalink)
Yek
T.F's Resident Cool Guy...
 
Join Date: Aug 2006
Posts: 1,613
Send a message via AIM to Yek Send a message via MSN to Yek Send a message via Yahoo to Yek
Default

what was the prob?
Yek is offline  
Old 08-29-2006, 01:42 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Default

Quote:
Originally posted by tkey
what was the prob?
some kinda virus was involved..thats for sure, my older virus scan program did not have the updated definitions. Took it to my friends computer store and he ran a detailed scan with updated definitions of course, and vola! problem solved...of course he had to take the drive out of the IBM and plug it into another system and scan the drive from there, cuz it was non responsive to any of the mouse button clicks or keyboard quick keys ..exception being CTRL+ALT+DEL

Im trying to pin point as to which virus Was responsible for it, my friend told me he found over 69 virus instances..or detections per se. God i hate lending stuff out ...but w/e its fixed now and thats all i care for....

Anyways, time to upgrade my virus scanner..actually deleting the older one and updating with new one
__________________

osiris_v is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.