Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   windows freezes when I watch a dvd (http://www.techist.com/forums/f9/windows-freezes-when-i-watch-dvd-55996/)

jorge0608 06-26-2005 07:35 PM

windows freezes when I watch a dvd
 
Ok, here is the problem, I have a HP 533w desktop which I recently upgraded the memory to 1 gig from 128 megs. Now when I watch a dvd movie the computer freezes and reboots during a few minutes of play. This happens at different times of play. I tested the memory with MEMTEST 86 and the memroy is fine. I uninstalled the Windvd software that came with HP and installed MSI PowerDVD. This helped a little bit as the movie played almost all of the way without freezing.

I formated the harddrive and reinstalled the OS after I upgraded the memory to 1 gig. I ran PC Doctor and testedthe DVD-rom drive and all tests passed. I am stuck now as I do not know what the problem is. Can anyone please help!

Thank you

Osiris 06-26-2005 07:39 PM

So when you played a DVD with 128mb ram, it was fine? Did you take the mem back out and try 128 again? Did you try it on WMP?

jorge0608 06-26-2005 07:45 PM

Well, the person who owns the computer says that itplayed fine before the upgrade. I have tried WMP and it still crashed . If I play a music CD, in the same drive, it does not crash. If I do anything else other than watching a DVD movie it does not crash.

I am thinking it may be the on board video card that may be going bad. I guess I will try placing a PCI video card and try that. Also, I will swap out the DVD rom drive with a different one. Any other suggestions?

Osiris 06-26-2005 08:04 PM

do you have the 128mb still handy?

jorge0608 06-26-2005 08:06 PM

yes, I am goingto try taking out the 1gig of ram and placing the old memory in. Maybe it will be the memory????

Osiris 06-26-2005 08:34 PM

Its worth a try. If it worked before and it dont know, it might have something to do with it. Lets see...

SHAWN 06-27-2005 07:49 AM

Run memtest overnight. 1 test is not good enough.

jorge0608 06-28-2005 10:47 AM

Ok, So it was a bad mem chip. I will am going to send it back for a replacement. I uninstalled this module and all works well! Hurray!

Osiris 06-28-2005 10:58 AM

Goobjob. Did you run the mem test or did you just take out the new and put in the old?

jorge0608 06-28-2005 12:01 PM

NO, I DECIDED TO TRY MY LUCK AND ELIMINATE ONE MEM STICK AT A TIME. I GUESS I JUST GOT LUCKY AND PULLED TO BAD ONE FIRST.

THANKS TO ALL FOR YOUR ASSISTANCE!


All times are GMT -5. The time now is 12:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.