Windows Failure to Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-16-2005, 10:16 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 33
Send a message via AIM to kyle_godfrey
Unhappy Windows Failure to Boot

I own a Compaq Presario 900 with XP HE, and for the 3rd time now in about 2 months, the notebook has failed to boot up. The other two times I took the computer to a local repair shop, payed $200 for labor and gotten it back in working order. Something seems fishy though as the computer has no virus or any other "foreign entities" that should cause a such failure. When I turn the computer on I get this message: "Windows could not start because the following file is missing or corrupt. <windows root>\system32\ntoskrnl.exe. Please re-install a copy of the above file." Does anyone know why this could be happening and what I can do about it.
kyle_godfrey is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.