Windows Explorer has encountered and error....... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-04-2006, 01:43 AM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default Windows Explorer has encountered and error.......

Ok, hopefully someone can help me out. This is driving me NUTS! On occasion when I would explore folders on my system running XP Pro SP2 I would get the "Windows Explorer has encountered an error and must shut down" message. At first, even with the message up I could still browse the folders and do what I needed to do and then click "OK" on the error box. Now, I have about 5 seconds before it shuts it down, usually not even enough time for me to tag a file to copy and move it to another directory etc. I have Norton Antivirus on and 3-4 spyware programs and removed anything I found. I even reformatted my system with a clean OS install and I'm still getting it. I can't figure it out. I have all the latest hotfixes installed, I even unistalled all of them one by one and still get the problem. I use my main box to download vid files and things like that then copy them to my second PC and burn them etc. I don't get this on every directory I browse, my P2P program download directory almost ALWAYS brings up the message. And I mapped a folder on my 2nd PC to be a network drive and almost everytime I try to access that I get the message. Both systems have the same OS and SP's with all the hotfixes. I just don't understand what's going on. If it was just a problem accessing my 2nd PC from the main I would guess it's a network error, but I get the error browsing my own P2P directory. Any help or ideas is greatly appreciated. VERY frustrating.
__________________

__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 05-04-2006, 02:53 AM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

run a check disk on the machine that is getting the error. It's possible that you are getting this due to sector problems...

What antispyware programs are you using?
__________________

Inaris is offline  
Old 05-04-2006, 03:30 AM   #3 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

Thanks, on my second PC it's slave HDD locks up at 31% on the checkdisk. I am NOT trying to access that hard disk, however, so I'm not sure if it could play into this at all.

I'm using Ad-aware, Spybot, and Spyware Doctor.
__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 05-04-2006, 11:23 AM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Do you have system restore turned on with that drive? If you do, I would say that is why.
Windows is looking at your drives all the time. Also, depending on how you have your antivirus/spyware setup, it can be trying to scan those drives. Pull that drive out and see if the machine runs better...

What makes me think it's hardware is that you installed again on that system and are still getting the same problem.
Inaris is offline  
Old 05-04-2006, 03:53 PM   #5 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

System Restore was on, I turned it off and still had the same trouble.

I removed the 2nd HDD and still had the errors.

Not every crash is a "Windows Explorer" error. Some are a "data Execution Prevention" error which I believe is from one of the latest hot fixes. Anyway to disable this?

I'm all out of ideas. This doesn't happen in every folder I browse. Most of the time it happens is a folder with pictures or movies. Which is making working with pics I've taken on my digital camera near impossible.
__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 05-05-2006, 11:10 PM   #6 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

Hey all, I sort of figured out the problem but could use some suggestions. I get the "crash" from any directory that has a video file using Divx Codec as compression. I have DivX 6.1 installed. Hoping this may help narrow down the trouble and someone can give me a suggestion It seems like alot of video files I have use that compression.
__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 05-06-2006, 03:35 PM   #7 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

Last update, problem solved. I uninstalled the DivX software and installed XP Codec pack and no more crashes. Just updating in case anyone else has this problem and comes across the thread.

Thanks to everyone that helped.
__________________

__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.