!!!Windows and DVD-RW DL Problems HELP PLEASE!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2006, 02:57 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Send a message via AIM to madmax670
Default !!!Windows and DVD-RW DL Problems HELP PLEASE!!!

Hey guys, I am running XP SP2 on an Abit AN8 SLI board with Athlon 64 3700+. I have been having a problem with my DVD-RW DL drive, I have tried three different drives and have had the same problem with all of them.

This problem really started out of nowhere, it just started happening one day after a couple months of normal operation, and I have no idea what happened.

When I put in a CD, it keeps trying to read the CD, but to no avail. I go to my computer and it shows the generic picture of the CD-ROM, but does not display it having a cd in there. When click on the drive to explore it, it opens a window of the drive but displays nothing.

With audio CDs, it recognizes that it is an audio CD (comes up with the "what do you want to do" window), but when I try to play it in windows media player, it does not work. When I look at the cd in iTunes, it displays all the tracks and recognizes the cd from the online database, but when I click a song to play it it skips through the cd, one track at a time for about one second each without playing anything.

I have eliminated the possibility of this being a problem with the drive, because I have tried 2 different Lite-on drives, and one LG drive. They have all been DVD-RW DL drives, but if they all have the same symptoms, it is obviously a software problem.

This is the error message from Windows Media Player

"Windows Media Player cannot read the CD. Be sure the CD is free of dirt and scratches and the CD-ROM drive is functioning properly."

Please someone help me out here!!!!
__________________

madmax670 is offline  
Old 08-24-2006, 06:40 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I had this problem myself. My occured when i tried to update the Firmware on my DVD DL drive and it didnt take correctly. So i purchased a new one and it worked ever since.

So my first question would be are these drives you are trying all new? Or are they all from another system? Have they been updated? Have you removed all the drivers from the old drivers before continuing?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-25-2006, 12:32 PM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Send a message via AIM to madmax670
Default

They're all new, and no, I did not update any firmware or drivers. What should I do?
madmax670 is offline  
Old 08-25-2006, 02:37 PM   #4 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

try uninstalling you ide drivers in device manager and reboot the computer.

if that doesn't work you will have probably have to reinstall windows
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-25-2006, 04:45 PM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Send a message via AIM to madmax670
Default

How can I differentiate in the device manager which ide controller is my primary bus and secondary. I do not want to delete the driver for my hard drive, then im screwed.
madmax670 is offline  
Old 08-25-2006, 08:58 PM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

1.secondary ide drivers
2. no you won't. they reinstall themselves after you reboot
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-26-2006, 03:09 AM   #7 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Send a message via AIM to madmax670
Default

If that doesn't work, is reinstalling windows really my only option? That would be a major PITA.
madmax670 is offline  
Old 08-26-2006, 01:51 PM   #8 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Send a message via AIM to madmax670
Default

no one knows?
__________________

madmax670 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.