Windows Defender - Error 1714 When Installing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-18-2006, 01:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default Windows Defender - Error 1714 When Installing

After downloading the newest windows defender and trying to install it,
I get this error:

"the older version of windows defender cannot be removed"

I manually uninstalled the original version and tired to clean every
reference in the registry but there is an empty folder in Control Panel where
system explorers used to be.
When I click on the folder (it has no name) it says its invalid.

So

1. how can I install the new windows defender
2. How do I get rid of the invalid folder in control panel. http://i16.photobucket.com/albums/b4...mexplorers.jpg




I have tried using the Windows Cleanup Utility as has been suggested before,
but Windows Defender wasnt in the list.

Gone into safe mode and disabled the service then tried to install,
I've done registry cleans,

Read through here for what I've already tried:
http://www.microsoft.com/communities...xp=&sloc=en-us

Please Help!
__________________

h2oz7v is offline  
Old 05-18-2006, 02:06 PM   #2 (permalink)
Super Techie
 
helix2301's Avatar
 
Join Date: May 2006
Location: Datacenter
Posts: 280
Send a message via AIM to helix2301
Default

1700 Series Errors are caused due to bad hard drives or bad hard drive controllers try a new Cable if that does not help you need a new Hard Drive.
__________________

__________________
lipanitech
http://www.thetechnologygeek.org
HP Pro, A+, Network+, Linux+, Security+, MCTS
helix2301 is offline  
Old 05-18-2006, 03:48 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

Hmm, I hope not, my computer is brand new.

I think the problem is I originally installed Defender with the setup on my Network. I then wanted to re-install Defender to get rid of the annoying update signatures thing, and since, the setup was deleted on the network. So then me being an idiot "manually uninstalled" it by searching through the registry and files etc.

There must be still some traces of it somewhere because of the empty folder where "System Explorers" is usually in control panel (see the screen shot)
h2oz7v is offline  
Old 05-18-2006, 04:37 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Try CCleaner. Maybe that will remove the Registry files that are not in use and allow you to install the new Defender Beta. But since you went in and delete the files in the registry without going thru the add/remove apps you have no guarentee that anything will work. Maybe running the uninstaller might work but doubtful.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-18-2006, 04:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

Hi

I tried CCleaner, didnt pick anything up, I also used jv16's registry cleaner. Both havent seemed to do anything.

I did originally try the uninstaller, but it kept asking for the original setup "setup cant find the resource on the network drive" which was long deleted.

Also, Windows has been VERY long to load up (just after the logon stage) - its not to do with startups (i've cleaned them up already) so I think its something to do with Defender and that system explorers thing.

I'm pretty sure the Defender service is gone tho..

Any ideas?
h2oz7v is offline  
Old 05-18-2006, 04:52 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

The only thing i can say is a repair install. IT seems that since you did this thru your netowrk and all those files are gone you dont have too much of a choice. Either a repair or a format and fresh install.

Since the original installer isnt available to uninstall with and you have already tried to hack out the registry keys all that is left is to repar and hope Windows can fix itself.

Glarysoft Registry Repair Might be able to help but i cant make any promises.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-18-2006, 05:05 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

Yeh, I was going to do a fresh format, but I just really cant be bothered because we've only just had the comp working for about a month - we've had terrible problems with the dreaded A8R-MVP mobo.

I'll have a go at the registry repair thingy. Cheers
h2oz7v is offline  
Old 05-18-2006, 07:08 PM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

I tried the registry fixer suggested, unfortunately still hasnt solved it
__________________

h2oz7v is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.