Windows bootup Error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2009, 01:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Question Windows bootup Error

Hi so far after reinstalling windows i have recived 3 minidump errors
i am includeing the debug info, can someone Please help me fix these
problems.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [c:\windows\minidump\mini082909-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Inaccessible path: 'c:\windows\i386'
Symbol search path is: c:\symbols
Executable search path is: c:\windows\i386
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
Debug session time: Sat Aug 29 11:41:58.359 2009 (GMT-5)
System Uptime: 0 days 0:00:24.062
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
Loading Kernel Symbols
.................................................. .............
....................................
Loading User Symbols
Loading unloaded module list
....
Unable to load image ahci8086.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ahci8086.sys
*** ERROR: Module load completed but symbols could not be loaded for ahci8086.sys
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007F, {8, 80042000, 0, 0}

*** WARNING: Unable to verify timestamp for SCSIPORT.SYS
*** WARNING: Unable to verify timestamp for ati2mtag.sys
Probably caused by : ahci8086.sys ( ahci8086+2e3d )

Followup: MachineOwner
---------
************************************************** *********************************
************************************************** *********************************
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [c:\windows\minidump\mini082909-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Inaccessible path: 'c:\windows\i386'
WARNING: Inaccessible path: 'c:\smbols'
Symbol search path is: c:\smbols
Executable search path is: c:\windows\i386
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
Debug session time: Sat Aug 29 13:31:59.609 2009 (GMT-5)
System Uptime: 0 days 0:00:26.187
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
.................................................. .............
...............................................
Loading User Symbols
Loading unloaded module list
....
Unable to load image ahci8086.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ahci8086.sys
*** ERROR: Module load completed but symbols could not be loaded for ahci8086.sys
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007F, {8, ba338d70, 0, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for SCSIPORT.SYS
*** ERROR: Module load completed but symbols could not be loaded for SCSIPORT.SYS
*** WARNING: Unable to verify timestamp for ati2mtag.sys
*** ERROR: Module load completed but symbols could not be loaded for ati2mtag.sys
*** WARNING: Unable to verify timestamp for ks.sys
*** ERROR: Module load completed but symbols could not be loaded for ks.sys
************************************************** ***********************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
************************************************** ***********************
************************************************** ***********************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
************************************************** ***********************
Probably caused by : ahci8086.sys ( ahci8086+2e3d )

Followup: MachineOwner
---------
************************************************** ***********************************
************************************************** ***********************************

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [c:\windows\minidump\mini082909-03.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

WARNING: Inaccessible path: 'c:\window\i386'
Symbol search path is: c:\symbols
Executable search path is: c:\window\i386
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055c700
Debug session time: Sat Aug 29 16:49:08.015 2009 (GMT-5)
System Uptime: 0 days 0:00:29.718
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
Loading Kernel Symbols
.................................................. .............
.................................................. ..
Loading User Symbols
Loading unloaded module list
....
Unable to load image ahci8086.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ahci8086.sys
*** ERROR: Module load completed but symbols could not be loaded for ahci8086.sys
************************************************** *****************************
* *
* Bugcheck Analysis *
* *
************************************************** *****************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007F, {8, 80042000, 0, 0}

*** WARNING: Unable to verify timestamp for SCSIPORT.SYS
Unable to load image ati2mtag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ati2mtag.sys
*** WARNING: Unable to verify timestamp for dump_ahci8086.sys
*** ERROR: Module load completed but symbols could not be loaded for dump_ahci8086.sys
Probably caused by : ahci8086.sys ( ahci8086+2e50 )

Followup: MachineOwner
---------

Please HELP!!!!!!!!!!!!!!!!!!!!!!!!
Sincerely David
__________________

__________________
D_Cooksey is offline  
Old 08-30-2009, 01:50 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Windows bootup Error

Hey I removed your email to save you from the spambots.

Are all of your drivers up to date?

Specifically your chipset and gpu drivers.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-30-2009, 07:30 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows bootup Error

Okay the first bug check and 3rd bug check are due to ACHI being enabled on your system and XP not able to use it. The 2nd Bug Check couldnt be read cause it was using the wrong symbol pack.

HOWTO: enable AHCI mode after installing Windows - PC Perspective Forums

So now you have 2 choices. 1 Go into your BIOS and turn your SATA Hard Drives to IDE mode and leave them OR Go into your BIOS turn your Hard Drives to IDE Mode and do what i have just posted with that link.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-30-2009, 11:50 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: Windows bootup Error

Hi Hefemister & Mak123

The Mobo: Im Useing is a ASUS M2A-VM Matx AM2 which is like 1.5yrs old
and the drivers have not been updated since i received this machine from
the company who i purchased it from which was Systemax who puts machines
together for TigerDirect.

And yes i'm having to run in Safe Mode w/ Networking at this time to get
on-line.

And yes i did copy and paste those instructions into notepad.

I have a question in the bios if i change the mode of the hard drive from Sata
to Ide will this fix my problem and do i have to run the Achi.reg file after doing
that change.

Sincerely
David
__________________
D_Cooksey is offline  
Old 08-30-2009, 03:20 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows bootup Error

Switching it to IDE Mode should allow you to get back into Windows. From there if you can and do get back into windows if you wish to run your drives in ACHI mode then that is your choice to run the file.

Do not run it BEFORE you try the IDE Mode.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-31-2009, 11:25 AM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: Windows bootup Error

HI guys the tech support team at Systemax believes i have bad memory chips which are cause this problem, and new ones are on there way to see if that fixes the problem
hopefully that is it and all will be well after changing them out, im running on a good chip from my old machine right now till i get the new chips from them.

Oh and yes Mak123 the Hard drive was already set up in the Bios as being a IDE hard drive.


I will keep you guys informed if the new chips fix the problem.

Sincerely David
__________________
D_Cooksey is offline  
Old 08-31-2009, 12:15 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows bootup Error

I honestly dont think RAM will fix this. achi8086 is not a RAM related issue. That is a controller for the hard drives. If it was RAM related there are plenty of other error codes that it could have thrown out.

Best of luck. But to test RAM run MemTest86. Will answer that question fast.

Memtest86 - Download Page

Get the ISO and burn it with ImgBurn.

Burning ISO Images with ImgBurn - NeoSmart Technologies Wiki
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-20-2009, 04:30 AM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 4
Default Re: Windows bootup Error

Hi again guys i recived new ram and a new hard drive from them and i am still getting those error codes during boot up after doing a fresh install of windows and i had those tech guys to walk me thru the process in the Bios and the hard drive is set to IDE.

Do you'll have any more suggestions for me to check out.

Sincerely Dave
__________________
D_Cooksey is offline  
Old 09-20-2009, 07:43 AM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows bootup Error

Have you gotten the drivers for your mother board on a CD somewhere? Maybe the driver for your system? Most likely those will be needed.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-11-2010 11:32 PM
DBD::mysql Perl module install CrazeD Linux and Open Source 4 02-28-2009 04:37 PM
Update to windows update error 80070643 karen h Laptops and Notebooks 0 02-21-2009 04:05 PM
Decoding STOP Errors KSoD Official TF Tutorials 0 12-06-2008 10:06 PM
The many versions of XP EricB Microsoft Windows and Software 6 10-26-2008 01:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.