Windows 98 Problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2005, 07:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 6
Default Windows 98 Problem...

I just recently put Windows 98 back on my laptop and everytime I turn it on it goes to the Windows 98 screen and then goes to a screen that says


Cannot find a device file that may be needed to run a Windows or a Windows application.

The windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program.

If you still want to use the application associated with this defice file, try reinstalling that application to replace the missing file.

vnetbios.vxd
Press a key to continue


It stops right there...and it wont boot up in safe mode either. Any help? Thanks in advance!
__________________

SwitchDegree270 is offline  
Old 09-28-2005, 07:32 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Did you cancel setuo during the install at any time? Do you have a dial up adapter? When it asks you for the files, did you try putting the cd back in?
__________________

__________________
Osiris is offline  
Old 09-28-2005, 07:41 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 6
Default

no i didnt cancel it...it finally worked goin gpast taht warning when i hit any button...is there any way to get rid of that warning when i start up?
SwitchDegree270 is offline  
Old 09-28-2005, 07:42 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://support.microsoft.com/?kbid=166832
__________________
Osiris is offline  
Old 09-28-2005, 07:55 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 6
Default

that worked..thanks!
SwitchDegree270 is offline  
Old 09-28-2005, 08:09 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Thumbs up

Welcome...
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.