Windows 7 Automatically Lowering Microphone Volume? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-06-2013, 04:46 PM   #1 (permalink)
Newb Techie
 
CC4581's Avatar
 
Join Date: May 2013
Location: United Kingdom
Posts: 2
Default Windows 7 Automatically Lowering Microphone Volume?

Hi, this has been a problem that has pestered me for a couple of years and many different microphones now. If I speak too loudly, or for too long (say, if I'm speaking for more than 5 seconds) then the volume will automatically be lowered. This is incredibly annoying as I use Skype to chat and stream to Twitch TV, and have to keep stopping so windows will "reset" the volume back up to normal so I can continue to speak.

I have already disabled auto adjust on Skype, but as I just explained, it also happens when streaming to Twitch.

Help on this issue is greatly appreciated.

The OS is Windows 7 Home Premium 32 bit.
__________________

__________________
CC4581 is offline   Reply With Quote
Old 05-09-2013, 11:10 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2013
Location: USA
Posts: 74
Default Re: Windows 7 Automatically Lowering Microphone Volume?

Have you tried updating all related device drivers? I don't know much but I had a PC and the sound card took a crap on me and it was doing that for a few months prior. Not saying their related, I don't want to use post hoc reasoning or anything.
__________________

__________________
Senile Animal is offline   Reply With Quote
Old 05-12-2013, 08:07 PM   #3 (permalink)
Newb Techie
 
CC4581's Avatar
 
Join Date: May 2013
Location: United Kingdom
Posts: 2
Default Re: Windows 7 Automatically Lowering Microphone Volume?

Quote:
Originally Posted by Senile Animal View Post
Have you tried updating all related device drivers? I don't know much but I had a PC and the sound card took a crap on me and it was doing that for a few months prior. Not saying their related, I don't want to use post hoc reasoning or anything.
Hi, yes, I have tried updating the sound drivers. The problem still persists, however. Any more suggestions would be greatly appreciated!
__________________
CC4581 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.