Windows 2003 Server on Proliant DL380 G4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-09-2013, 11:43 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: usa
Posts: 1
Default Windows 2003 Server on Proliant DL380 G4

I have started the os installation with HP smartstart and had no problem. Removed the smartstart usb as instructed and rebboted.

On reboot i get the old windows 2003 server blue screen with all the drivers loading up at the bottom.

Then suddenly i get this error:

File \$WIN_NT$.`BT\vgaoem.fon could not be loaded.
The error code is 4096

Setup could not continue. Press any key to exit.

Image attached
__________________

skyarcade is offline   Reply With Quote
Old 11-09-2013, 07:23 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Windows 2003 Server on Proliant DL380 G4

I've had pretty good luck with those smartstart disks. I have found from time to time you have to be careful with the drivers included though. Verify you have the smartstart disk for the exact server and OS you are wanting to use.

Could also try again, perhaps it didn't copy properly.
__________________
-Vista SME
Lexluethar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.