windows 2003 server problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2006, 09:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Send a message via Yahoo to forlovofhate
Default windows 2003 server problems

Question, I am new to active directory and windows 2003 all together and I need help I have set up the switch, both computers hooked up, set the computer and the user in and I am still getting that the domain is not there, I have a connection but I tried to ping the server to workstation, and visa versa and I am still getting the same message.
__________________

forlovofhate is offline  
Old 02-28-2006, 10:51 AM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

does the AD server have DNS installed? DNS is required for AD.

You say a ping from the wkst to server failed? this means you have a network config issue. Double check your network connection settings. If you can't ping that server you wont be able to join the domain.
__________________

office politics is offline  
Old 03-02-2006, 02:44 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 158
Default

are you pinging by name or IP? Reset the switch? Check cables are straight through? Make sure no firewalls are stoping the ICMP traffic (pings), that both IP's are in the same range and subnet masks
__________________
I\'m not your Google Butler!
dexta182 is offline  
Old 03-02-2006, 03:17 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Disable the firewall on Server 2003. Make sure DNS is install and configured.
Law is offline  
Old 03-02-2006, 03:35 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Send a message via Yahoo to forlovofhate
Default

I am getting from the client -network path not found
forlovofhate is offline  
Old 03-02-2006, 03:44 PM   #6 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Is this when you try to join it to the domain?
Law is offline  
Old 03-03-2006, 07:19 AM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Send a message via Yahoo to forlovofhate
Default

Yes sir
__________________

forlovofhate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.