Windows 2000 Server login - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2005, 11:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default Windows 2000 Server login

I have a problem with logging in to my system. Everytime I put the in the password and hit login, the system starts to login like normal. The little window says loading settings and then all of a sudden, it kicks me back to the login prompt. Enter in password, start all over again, kicks me back to login prompt. This even happens in safe mode, any ideas what is going on?
__________________

French-Fry-Joe is offline  
Old 10-20-2005, 11:49 AM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Yikes... Do you have another account you can try ? Are you logging on straight into your 2000 server ?
__________________

__________________
brady is offline  
Old 10-20-2005, 11:52 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

I only have the administrator account, which is the one I'm logging into.
French-Fry-Joe is offline  
Old 10-20-2005, 11:54 AM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Are you on a domain ? B/C if you are there will be other users with sufficient permissions to logon to this box.
__________________
brady is offline  
Old 10-20-2005, 11:59 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

No domain, I was going to set up a SQL database on it then one day I go to turn it on, log in, and this stuff happens. Out of the freaking blue, no joke. I am freaking clueless right now.
French-Fry-Joe is offline  
Old 10-20-2005, 12:02 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Do you have it setup to perform a ctr/alt/del to login ?
If so... Try changing your password.
however at this point, Im really not sure if its a username/password issue or a profile issue.
__________________
brady is offline  
Old 10-20-2005, 12:22 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

Yes it is set to do a ctr+alt+del login.
__________________

French-Fry-Joe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.