Windows 2000 Error on HP workstation x4000 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-07-2007, 12:13 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 12
Send a message via AIM to Yial
Default Windows 2000 Error on HP workstation x4000

I'm running a HP Wokrstation x4000 with two xeon processors at 2 ghz each with 1 gig of ram and one 73 gig SCSI HD. I just installed a Nvidia 6200 graphics card, along with a TV tuner and some other items. Now, my problem is that when I installed the TV tuner card it had to make changes to the system registry, but due to my bad luck Spybot S&D popped up and prevented it from doing so(for some reason I cannot see the options when it popped up, I.E. they were grouped strangely and they had no text.) Now, whenever I got to start an .EXE file or other application it says that there is no program associated with the file, and first I thought this was just shortcuts but when I tried lanching programs directly, or even off CD's the same thing happens. It also tells me to change this under Folder Options, but it won't allow me to.

My questions here are:

1.) Is there any way I can fix this without installing windows 2000 (even If I have too, it won't be a big deal...)

2.) The version of windows 2000 on the computer came pre-installed, even though when I bought the computer it said it came with no OS, as such I bought another copy of windows 2000 from a differant online retailer. After i bought this, I was told by a friend of mine I need a special version of W2K for Duel Processor systems (?) I was just wondering if this was true or not, or if it would just be easier for me to re-install windows off this un-used copy.



Yial is offline  
Old 01-09-2007, 07:16 PM   #2 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 12
Send a message via AIM to Yial

I solved some of it, now i have NEW errors.

1.) I couldn't really find a fix..

2.) the Special "version" is just win 2000 pro....

Now, though, when i go to intall windows 2000 pro, it tells me it can't find a HD, what I need now is a SCSI driver i think....
Yial is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.