Window Driver issues with Video Card help!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-06-2005, 12:58 PM   #11 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste

In the instructions I think you need to uninstall the VGA adapter first. But I don't remmeber it was like 4 months ago, follow the read me.

Ste is offline  
Old 12-06-2005, 01:01 PM   #12 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 28

aight i am man. Also where do i get the drives for the internet drivers or w/e??

97BBlackZ is offline  
Old 12-06-2005, 01:26 PM   #13 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 28

well i couldnt find anything that said AVG adapter so i just did it all over again. Now i'm planning to go now and get a Power supply for it. Do yall have any suggestions??

97BBlackZ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.