Winamp and CPU usage - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2004, 12:58 PM   #1 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default Winamp and CPU usage

I am wondering if its just my system or not, but i have this like SUPER LONG playlist that i let Winamp Pro play randomly. The mp3's are like 128kbps to 192kps on average but in my cpu usage it ranges from 50% up while playing the music....is this frickin normal. I don't like it, seems it shouldn't take so much cpu use to play mp3's. It tends to go up in higher kbps songs. I'm using the Stu 003 A3d out put plug in.
__________________

jaksback is offline  
Old 11-19-2004, 01:02 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try the DirectSound output.
My Winamp only uses 10-20% wich is on my slow comp.

Try using the classic skin also.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-19-2004, 01:05 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

I have 15 thousand songs in my WinAmp queue, and it runs pretty fine.

I would suspect you have something going on in the background, either through a plug-in conversion, or the WinAmp music stat reporter going in the background (turn it off with the options), or spyware/virus.

Don't really know what to tell ya, else, besides going to the WinAmp forums. Maybe there's some techies on there who do api stuff for WinAmp hanging around. WinAmp is going defunct, so good luck on getting a fix if its a bug.

Do you have another other audio programs?
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-19-2004, 02:13 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

the direct sound output unfortunety does not allow sound to come out my rear speakers like the afore mention output plugin does.
jaksback is offline  
Old 11-19-2004, 02:16 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try one of these: http://winamp.com/plugins/browse.php...query=surround
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-19-2004, 03:20 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

I see you have an Audigy SC, which is definately capable of surround sound. You should update your drivers for it, and check that the speaker setup is set for surround with 4 (+) speakers.

WinAmp (if I remember right) also has some speaker setups which allow for more than 2 speakers.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-19-2004, 03:25 PM   #7 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

no its the audigy 2 zs
jaksback is offline  
Old 11-19-2004, 03:36 PM   #8 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

try a different version of winamp maybe that will help... have you gone through the preferences and looked for anything that might be doing it? and how long of a list are we talking about?
__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Old 11-19-2004, 04:25 PM   #9 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

list is like 9gb of music
__________________

jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.