win xp wont install, boot disk sector error - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2005, 08:04 PM   #31 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 17
Default

I GOT IT!!!!!! WHOOOOO!!!! THANKS FOR THE SUGGESTION WM!!! it was an ide cable i used for my cd drive that was plugged into the raid port on the ide ports. the fact that it was reading the cd drive from there must have been giving the boot sector error. i was in such a hurry to get it together that i plugged it into the third one instead of the first and second one. thanks for your efforts guys!!!!!
__________________

jled3324 is offline  
Old 09-18-2005, 08:20 PM   #32 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 14
Default

Are you hitting F6 when setup is initializing, and installing the appropriate raid driver for your controller?

I'm not sure if this is your exact motherboard so make sure, but I found a driver here.

MSKB


Nevermind, glad you got it going.
__________________

twstokes is offline  
Old 09-18-2005, 08:21 PM   #33 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Nope, he fixed it
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.