win xp setup problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-11-2005, 02:48 PM   #11 (permalink)
True Techie
Join Date: Jan 2005
Posts: 212
Send a message via AIM to jerry5739

how do i scan the hard drive for errors??... sometimes my windows will start up and work decently...but like nearly 20 files didnt copy during the installation...i have tried installing 5 times with an authentic xp home disk....

AMD 2700+ @~2.3
ASRock K7Upgrade-880
Corsair Value Select 1024MB DDR400
Kingwin Muntant X Case
eVGA 6600 GT
Seagate 80 GB HD
Allied 420W PSU
jerry5739 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.