Win XP Professional-boot problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2005, 10:36 AM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 61
Default Win XP Professional-boot problem

hi
i have windows xp professional sp2 on my system.
when i boot the the system it starts to boot normally but suddenly stops for some time and nothing happens there is no hard disk activity.
i have tried repairing the win xp installation but nothing changed.
what should i do?
please help me.
__________________

backlashwave is offline  
Old 09-15-2005, 10:44 AM   #2 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 61
Default

sorry guys stops in the sense it freezes
__________________

backlashwave is offline  
Old 09-15-2005, 10:57 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Make sure there are no CD's in the drive, cause it can cause XP to take a long time to boot. If this won't help, boot in safe mode by pressing F8 when booting. Run scandisk in safe mode.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-15-2005, 01:02 PM   #4 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

did it originally have sp2?

if its an older computer then sp2 will really slow it down, and cause some problems
Juice Daddy is offline  
Old 09-15-2005, 05:36 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Where exactly does it stop?
__________________
Osiris is offline  
Old 09-16-2005, 11:15 PM   #6 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 61
Default reply

it stops when i boot the comp that is
when i see a that windows xp logo and 4 bar slider moving under it .
even before u see u r user accounts
__________________

backlashwave is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.