win xp pro won't start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2006, 10:48 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 43
Default win xp pro won't start

I turned on the kids comp and it goes to the black screen and stalls. I shut it down restarted and it said it wasn't shut down properly and I selected the normal startup and it's doin the same thing. Any ideas?
__________________

__________________
AMD 3800X2
Asus M2N Sli Deluxe
2g Corsair XMS2
XFX6800xt
Enermax Liberty 500w
slowpc is offline  
Old 08-27-2006, 10:50 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

try testing the RAM using memtest86+ if this is the dell, dell offers a diagnostics test for download on their site. and what black screen are you talking about that is kind of a broad statement, what is on this black screen.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-27-2006, 11:08 PM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 43
Default

I have a correction to make on the problem. It does start eventually. It started while I was downstairs typing the post. I restarted it again and it took over 3 minutes to start and is running very slow. It had a clean install about a month or two ago and the hard drive is only 40%.
__________________
AMD 3800X2
Asus M2N Sli Deluxe
2g Corsair XMS2
XFX6800xt
Enermax Liberty 500w
slowpc is offline  
Old 08-27-2006, 11:35 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

clear the msconfig (start > run > msconfig > startup tab > disable all) then that should speed up the start up a bit after that follow all of warez's guide.

http://www.techist.com/showthread.php?threadid=119852
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-28-2006, 12:07 AM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 43
Default

I should have thought of spyware, etc. I'll do the above and if it doesn't work I'll post tomorrow. Thanks.
__________________
AMD 3800X2
Asus M2N Sli Deluxe
2g Corsair XMS2
XFX6800xt
Enermax Liberty 500w
slowpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.