Win XP Pro SP2 BSOD's after install... help? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2008, 01:14 PM   #1 (permalink)
Devious Techie
 
therascalking's Avatar
 
Join Date: May 2007
Location: Fullerton, CA, USA
Posts: 479
Send a message via ICQ to therascalking Send a message via AIM to therascalking Send a message via Yahoo to therascalking
Default Win XP Pro SP2 BSOD's after install... help?

hey guys...
i need some help figuring out what to do with my computer... it suddenly stopped working one day, without me having done anything or changed anything on it... the power went out, and when i turned it back on, it would run BIOS, go to the black XP loading screen with the blue status bar, stay there (with the bar moving) for about 5 minutes... then flash the Blue Screen of Death and run BIOS again, starting the whole process over...
in frustration, i took my HD out and using an external enclosure, plugged it into another computer and just formatted it (i have everything on it pretty much backed up)... id put it back in, put my XP Pro install cd in my cd drive, boot from disk, reinstall windows, and log in fine... but after about an hour, after i install all the drivers for my mobo, graphics card, and chipset and windows updates itself, ill be browsing the net or doing something else random... and it will just freeze... no way to do anything to it, ctrl alt del does nothing... just freezes every time... so ill manually restart it... but when i do this... it goes back to the logon loop and bsod every time...
ive done this (reformat, reinstall, then having it break) 3 or 4 times now...
ive been trying to narrow it down to what it could be... its not a virus because, i mean, the HD is formatted, theres NOTHING on it... it shouldnt be the HD itself... again, its blank, and its pretty nice and pretty new... its not my RAM i dont think (i ran memtest86 on it with zero errors...)... and its not my video card, as i have the same problem running off onboard video... i dont know how it could be my CPU, or anything else hardware, so that leave it to be software...
i have a legal, legitimate copy of windows from microsoft and the disk it came with... and ive downloaded the drivers ive been using directly from the companies websites for all parts, the latest drivers every time...
if not my XP cd, not my drivers, and not hardware... what else could i be doing wrong or what could be broken here???
id appreciate any help on this, thoughts, ideas, or suggestions... and thanks in advance...
thanks for reading this, and i hope you can help! - RK
__________________

__________________

*School, work, girls? No time for computers! :P*
therascalking is offline  
Old 01-19-2008, 04:08 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Win XP Pro SP2 BSOD's after install... help?

Did you, by chance, get to write down the error code?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-19-2008, 06:33 PM   #3 (permalink)
Devious Techie
 
therascalking's Avatar
 
Join Date: May 2007
Location: Fullerton, CA, USA
Posts: 479
Send a message via ICQ to therascalking Send a message via AIM to therascalking Send a message via Yahoo to therascalking
Default Re: Win XP Pro SP2 BSOD's after install... help?

no, i didnt... are there even different error messages for the blue screen of death? i just thought that 'of death' was pretty standard... haha... idk... i can try and look for the error, but it flashes it only for a fraction of a second before going back to BIOS... only long enough for me to see that its the bsod... have you ever heard of anyone getting an error like this before tho? - RK
__________________

*School, work, girls? No time for computers! :P*
therascalking is offline  
Old 01-19-2008, 06:42 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Win XP Pro SP2 BSOD's after install... help?

Go into the BIOS. There is an option to boot on error or stop or something... choose no. That way, if it crashes, the screen stays up. If you are getting the same error over and over, it makes easier to solve the problem.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-19-2008, 07:00 PM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Win XP Pro SP2 BSOD's after install... help?

hit f8 like you are going into safe mode. the option to disable auto restart is there.

tell us the code. it look like that you have failing hardware
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-19-2008, 08:43 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Win XP Pro SP2 BSOD's after install... help?

If it turns out to be failing hardware... download/burn to disk/run Memtest86 and run it for at least 4 hours minimum.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 01-19-2008, 08:54 PM   #7 (permalink)
Devious Techie
 
therascalking's Avatar
 
Join Date: May 2007
Location: Fullerton, CA, USA
Posts: 479
Send a message via ICQ to therascalking Send a message via AIM to therascalking Send a message via Yahoo to therascalking
Default Re: Win XP Pro SP2 BSOD's after install... help?

hey all...
okay, so... im actually writing this from the 'broken' computer in question... i formatted my HDD and reinstalled windows AGAIN... and everything has worked... im just waiting for it to fail again tho... it has worked in the past, but only briefly, before it freezes, i have to manually restart, and it does the whole bsod loop again...
so for now, im not getting the error message, so i cant write what it is... but if it does go back to doing that, which i expect it will, then ill do what you said about changing the 'halt on' settings in my BIOS so i can tell you what the error is...
for the last person who posted, i too suspected my RAM... so i did already DL memtest86 and burn a boot cd of it... it ran to %105 percent with no errors, so i turned it off... but it was only about 2 hours... so if i get the bsod loop, ill try that as well... tho i dont think it is my ram... im willing to try almost anything at this point...
anyways... since im not having any problems just now, im temporarily going to relax for a bit... but if it does break again, then ill post my error on this thread and hopefully you guys can help me out from there!
thanks alot - RK
__________________

*School, work, girls? No time for computers! :P*
therascalking is offline  
Old 01-19-2008, 09:11 PM   #8 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Win XP Pro SP2 BSOD's after install... help?

go to startup and recovery from the advance tab in system properties and uncheck the autorestart option
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-20-2008, 11:57 AM   #9 (permalink)
Devious Techie
 
therascalking's Avatar
 
Join Date: May 2007
Location: Fullerton, CA, USA
Posts: 479
Send a message via ICQ to therascalking Send a message via AIM to therascalking Send a message via Yahoo to therascalking
Default Re: Win XP Pro SP2 BSOD's after install... help?

okay so heres whats happened...
after this time formatting, i turned OFF windows automatic updates... and my computer worked for all of yesterday - marked improvement over the few hours i got before - without once getting the BSOD loop...
i think what it is is that my computer would be updating windows, and when it would freeze and id have to turn it off, it would corrupt my windows system files... i think this because when i didnt update windows, it would still freeze sporadically, but when i restarted, i could log back in, unlike the other times that i was unable to... just a thought...
the root of the problem tho is that something keeps making my system sporadically freeze up for no reason... is there a common problem that i might have? and therefor a common solution? or is there a program i can run that might tell me whats wrong and why it keeps freezing? any help would be greatly appreciated... im at my wits end with this thing...
anyways... this morning when i turned it on and was on firefox... it suddenly froze, i manually reset it... and after BIOS and the black XP logon screen, i got the blue screen of death...
this time tho, i took some peoples advice and turned off the autorestart option, so i was able to get the error code...
here it is, let me know if it means anything to you:
the standard "A problam has been detected and Windows has been shut down to protect your computer..." message... then this:
Technical Information:
*** STOP : 0x0000007E (0xC0000006, 0x80696C12, 0xBACC36E4, 0xBACC3E0)
i think that was it anyways... lemme know what you think... thanks guys : ] - RK
__________________

*School, work, girls? No time for computers! :P*
therascalking is offline  
Old 01-20-2008, 08:13 PM   #10 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: Win XP Pro SP2 BSOD's after install... help?

I'm having a very similar problem....The longest I've gotten my system to run is about 15minutes over the past 24 hours....most of my BOD happen just after the re-format as Windows is installing. I've re-formatted now 5 times at least, each time is different but always the BOD eventually happens or I get multiple "cannot find that file" errors during the install...but those also are varying with each install. The only thing I can think of is that my HD is dying or my XP pro copy has gone bad on me, but it has worked atleast a half dozen installs in the past without a single hitch. this is driving me nuts.
__________________

jfenwick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win XP Pro X64 Yek Microsoft Windows and Software 1 01-15-2008 03:46 PM
XP Pro SP2. Rebooting resets custom theme. Jayce Microsoft Windows and Software 6 01-02-2008 06:00 PM
Windows xp pro clean install poetry8 Microsoft Windows and Software 12 11-20-2007 12:49 PM
HP Compaq Nc4000 - How to install XP Pro? Really Useful Matt Microsoft Windows and Software 0 11-16-2007 05:26 AM
Questionon Windows XP PRo SP2 on MACBOOK clever_j Apple and Mac 3 10-07-2007 09:25 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.