win xp extremely slow dial up connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-08-2004, 10:50 AM   #1 (permalink)
Junior Techie
Join Date: Aug 2003
Posts: 63
Default win xp extremely slow dial up connection

a friend of mine recently purchased a new computer with windows xp home on it and the system is connecting to the internet extremely slow through dial up. Her older computer is connecting faster than the new system. Currently the xp machine has connected to the dial up service provider at a maximum speed of 19,000. The slowest it has connected is 9,000. The older system however consistently connects at rates of 21000 thru 26000. She was on with tech support and the isp for almost 4 hrs friday and still nothing has been solved and she is still crawling on the internet. I was hoping that someone here might have some suggestions on how to solve the problem.

the xp firewall has been disabled as they thought that it might be slowing down the connections. The system has a win modem and the isp says that the modem night be causing the slow connections.

I was hoping that someone here might be able to help. or might have some suggestions that I could pass along to my friend.

thank you in advanced for your assistance.

lheggie is offline  
Old 02-08-2004, 03:11 PM   #2 (permalink)
Wizard Techie
Join Date: Jul 2003
Posts: 3,937

was this a brand name computer like Dell, Compaq, Sony, Hp or was it a custom built machine with custom parts? i would suspect the modem too. i would suggest getting a V.92 dialup modem.

ekÆsine is offline  
Old 02-08-2004, 05:30 PM   #3 (permalink)
Junior Techie
Join Date: Aug 2003
Posts: 63

ekÆsine it is a HP machine.

Micro... believe me they walked her through all that you have stated and it is behaving horridly.

I think that she needs to replace the modem that is in the machine with a better modem but that is my opinion.

Its messed up i have never seen anything like this. It connects worse than her system that is 7 years old lol that is not acceptable at all. whats even stranger is that she disconnected the older computer from the phone jack and connected in the new computer to the exact same jack and it has slowed down that much.

any ideas?
lheggie is offline  
Old 02-09-2004, 01:30 AM   #4 (permalink)
Junior Techie
Join Date: Feb 2004
Posts: 46

well, if her old system is connecting at a higher baud than her new system and assuming you have ruled out the possibility of serious line noise (by using the same jack and the same cable to test each computer's connection) then I would definately suspect the modem. Modems are cheap, score a new one and give that a go. If the problem still persists, return the modem
lo_tek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.