win protection error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2004, 11:52 AM   #1 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 134
Default win protection error

yep never thought i would see this error again, but i have!!

I want to use windows 95 for a number of reasons (dont ask)!, so i formatted my hardrive and used fdisk to setup my FAT16 partitions. Everything was going fine and i installed windows 95 ok, now just as it finished installing and i had to reboot the comp, when it boots back up i get the error message "WHILE INITIALIZING DEVICE IOS: WINDOWS PROTECTION ERROR. YOU NEED TO RESTART YOUR COMP".

I restarted my comp as instructed but again got the same message, and it seems that i can not get past this screen.

Any idea folks? i am really stumped!

oh and yeah this is not the same computer that is in my sig lol!
__________________
>>AMD Athlon64 3500+ *NewCastle*
>>ABIT AV8 VIA K8T800PRO
>>1gb Corsair XMS TwinX 3200XLPRO
>>256mb Saphire Radeon X800PRO
>>160gb Maxtor Hard Disk
>>52X Plextor CDRW
>>12x Plextor DVD-R
>>Soundblaster Audigy 2 ZS
>>Creative Labs Gigaworks 7.1
Carniva is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.