win 98 shut down issue - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2003, 10:10 PM   #21 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

ohh man,...are you kidding me!?! dude, did you check for physical defects with the mobo and expansion cards?
__________________

devlish96 is offline  
Old 08-21-2003, 09:14 AM   #22 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

checked for defects. I redid what i had posted that worked earlier. And again the system would shut down did a test of 10 shut downs and on the 10th shutdown it restarted instead of shutting down. So, i redid the steps again and the system shutdown for 5 tests. I went to bed got up this morning and then the system restarts on shutdown. grrr real pain !!!! I think that i am getting close with this.
__________________

lheggie is offline  
Old 08-21-2003, 09:28 AM   #23 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

Its seems like something is running at shutdown that is preventing the system from shutting down. Several times i have been given the screen that says program is not responding ... do you want to end task, wait or cancel. If i click cancel and wait it will shut down sometimes but not all of the time.
lheggie is offline  
Old 08-21-2003, 09:56 AM   #24 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

ok forget that .. it will not shut down at all now.. grrrr pain in rear.
lheggie is offline  
Old 08-21-2003, 09:57 AM   #25 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

when i hit ctrl/alt/delete right before shut down this is what is still running :

Explorer
systray
atitask
aticwd32
lheggie is offline  
Old 08-21-2003, 10:58 AM   #26 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

ok .. now with the advanced power management support disabled .. it will shut down totally. i am letting it sit for a while and will try restarting and shutting down again to see if it still works with it disabled.
lheggie is offline  
Old 08-21-2003, 11:43 AM   #27 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

ok.. here is what is happening. I disabled the advanced power management support. Shut down and restarted the system... i then shutdown the computer totally successfully. After that i let the computer sit for a while and restarted and shut down and it shut down totally. then i did it again just to be sure. So, I decided to unplug the computer from the surge protector let it site for 10 minutes. plugged it back in and without even touching the power the computer booted up. I then attempted to shut down the computer and it restarted. does this help at all? Any suggestions or ideas?

thanks in advances for your help!!
lheggie is offline  
Old 08-21-2003, 12:40 PM   #28 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 63
Default

ok .. computer was shut down ... i am sitting here typing message and all of a sudden i hear it booting up. no one touched it... it just booted up on its own. It has been shut down for like 10 to 15 minutes
lheggie is offline  
Old 08-21-2003, 01:34 PM   #29 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

DAM!!! thats weird crap going on....do you believe in ghosts??
devlish96 is offline  
Old 08-21-2003, 01:37 PM   #30 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

sounds like theres something not right in the "power management" in the bios. go to the bios look for this tab/option or something that says power. read each detail carefully....or load optimized settings(theres a particular key that you have to press to load it) otherwise you'll have to set it one by one.
__________________

devlish96 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.