Wierd problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-14-2007, 04:24 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 424
Default Wierd problem

When i click the switch user icon

Start>log off> Switch user

Nothing happens. It just closes the window and takes me back to desktop. No errors or anything :P
__________________

IBM/PS1 is offline  
Old 10-14-2007, 04:41 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Wierd problem

Double Posted!!!

Okay? So what are you trying to say? Have you tried to log off? Have you tried to restart? Have you tried anything at all?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-14-2007, 10:35 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 20
Default Re: Wierd problem

if you want to log off, just press the windows button>L>L

shutdown windows button>U>U

or try to use adaware, i just recently had a very similar problem just last week when i installed a new OS w/o antispyware... here's a link:

Ad-Aware 2007 - Reviews and free Ad-Aware 2007 downloads at Download.com
bopol is offline  
Old 10-14-2007, 10:37 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Wierd problem

Ad-Aware is decent but it ranked low on the PCWorld tests that they did recently. BitDefender had a higher ranking. I would suggest to try Spybot S&D as well as Ad-Aware. Between the 2 of them any adware should be gone.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-15-2007, 11:56 AM   #5 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 424
Default Re: Wierd problem

Quote:
Originally Posted by Makaveli213 View Post
Double Posted!!!

Okay? So what are you trying to say? Have you tried to log off? Have you tried to restart? Have you tried anything at all?
Sorry i meant to post more but i was in a hurry to get to work.

I'm running windows xp pro Sp2. I've done Spybot and CC cleaner. I have avg virus doing auto scans everyday. I have tried restarting also. Nothing has worked so far.

I'll try downloading adware.
IBM/PS1 is offline  
Old 11-13-2007, 03:01 PM   #6 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 424
Default Re: Wierd problem

Adware didn't really help me. I click start scan and it just sits there forever not scanning. I ran S&D and nothing came up. Any other suggestions?
__________________

IBM/PS1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Wierd domain and internet problem roumieh2000 Computer Networking and Internet Hardware 2 04-17-2007 01:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.