Why is Microsoft so backwards? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2005, 06:42 PM   #1 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Exclamation Why is Microsoft so backwards?

What is it with Gates&Co.? Everything these idiots are involved in becomes a convoluted mess.

Sorry, that had to be said.

I am attempting to use Hotmail, in order to use MSN Messenger, in order to add it to Trillian. Did I lose you? If I did, you can't help, so stop reading.

Anyway, I signed up for a .NET passport with my personal email address. Then I bounced emails back and forth with the Gates Gang, only to find out that I have to list my email address to use Messenger??? Correct me if I am wrong, but that's what the idiots said.

So, I sign up for Hotmail to use that address as a dump site for the spam that will come rolling in. But it won't let me access it!!! I fire up Messenger, it says I have two emails. I click to go there, and the page tells me to og in. I do, and it tells me that I am alreadt logged in, do I want to log out with my passport and log back in with the same passport, or do I want tto continue wiht the passport I am using? My answer doesn't matter, because it wants me to log in again.

It gets better. I finally click "Home", figuring I'll come around the other side. Not! I get to their homepage, and click the Hotmail link. It takes me to a page where they want me to sign up for newsletters. Like I want that in my inbox. I click continue, and it wants me to sign in again!!!

Maybe I'm dense (not!), but can anyone actually access Hotmail, or does it just loop? I've already decided that I can live wihout Messenger, as I don't like someone telling me that i can't use it with Trillian and that i should delete Trillian and just use Messenger (I kid you not, that's what they told me).

OK, enough ranting. Anyone know how to resolve ANY of this?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-10-2005, 06:46 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I have never had that problem. Seems like a user error to me. Messenger works fine, hardly no spam at all, etc.
__________________

__________________
Osiris is offline  
Old 03-10-2005, 06:47 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

I can log onto Messenger. I can't log onto Hotmail.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-10-2005, 07:19 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I'm on hotmail right now. never have any problems...
__________________
Osiris is offline  
Old 03-10-2005, 07:23 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

So fill me in on what I'm doing wrong. I haven't a clue.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-10-2005, 07:26 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Have the correct password? registered .net passport? Cleared cookies and tifs?
__________________
Osiris is offline  
Old 03-10-2005, 07:40 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

Did that.

I go to Hotmail and sign in. It takes me to the list of newsletters. I click Continue. It then takes me to sign in my .NET passport. I do that, and it takes me back to the newsletter list. I hit Continue, and it takes me back to the .NET passport sign in.

I have tried with both IE and firefox.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-10-2005, 07:48 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What are you using this email for anyways? This is probably a stupid question to ask but I'll ask it anyways, want me to give it a try? If so pm me with your email address and password and I'll log in and see whats going on. If not, then I understand.
__________________
Osiris is offline  
Old 03-10-2005, 08:06 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I got it, check your pm
__________________
Osiris is offline  
Old 03-10-2005, 08:18 PM   #10 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

Thanks, Warez. Good job.

ANy idea why Trillian can't log into Messenger? It says I am using the wrong password. Since I just changed it, I know that I'm not. According to others here, Messenger works through Trillian.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.