When Restart HP pc my Lite-on combo dissapears from My computer ? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-14-2006, 09:41 AM   #1 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default When Restart HP pc my Lite-on combo dissapears from My computer ?

hi , i have an HP Pavilion desktop and i added a Pioneer DVD-RW Drive and everytime i restart my pc the Lite-on combo drive dissapears from My computer and then i have to go onto Add Hardware Wizard and search for it.. is there a way where it can stay on completely
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 02-14-2006, 01:09 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

well this solves the problem of your other post after this:
your burner doesnt work!

have you tried connecting all the cables properly?
is it even recognized by the system in the device manager?
__________________

talldude123 is offline  
Old 02-15-2006, 03:00 AM   #3 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

oh yeah i have plugged the cables in right exactly how Makaveli said and the burner does work for the DVD-RW ( Pioneer drive ).. and when i go to Control panel then Add Hardware i have to scan everytime i restart and then it finds it then says your device is working properly (Lite on Combo) and now its on My Computer its just getting on my nerves having to go in Add hardware everytime i log on.... what can i do
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 02-15-2006, 07:26 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Next time you load up your PC make sure you load the device. Then go to windows Update and see if they have any driver updates for you. If not check the manufactorer website for updated drivers. This might help. But i think it might be a spyware/virus issue. Have you scanned your system lately for any issues?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-15-2006, 09:17 AM   #5 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

How do i load the Device ?
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 02-15-2006, 09:20 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I meant load the drivers thru the find new hardware. Sorry i wasnt more clear on that.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-15-2006, 09:25 AM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Firmware Update
http://www.pioneerelectronics.com/pn...370258,00.html

double check to make sure this is your drive
__________________
Osiris is offline  
Old 02-15-2006, 11:01 AM   #8 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

this is mine Pioneer 110d Beige 16x Dl Dvdrw +/- Oem is that the driver im supposed to download
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 02-16-2006, 11:06 AM   #9 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

i aint having Problems with my Pioneer drive its the Lite-on combo drive im still having problems with... i connected it up fine but i need the drivers for the LITE-ON COMBO SOHC-4832-K
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.