Whats wrong with my midi - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-13-2006, 05:10 AM   #1 (permalink)
True Techie
Join Date: Jul 2005
Posts: 128
Default Whats wrong with my midi

I use GuitarPro often for learning songs etc. (for those fo you who son't know guitarpro is a program that allows you to read, write and play sheet music).
The problem is the playing part, whenever i tell it to play the song, it plays it stuttered, like someone one was flicking the speakers on and off. It also ends up out of sync with the sheet music ( a line goes over the notes as they are played)
I thought the problem might be with the soundcard so i changed it, but no luck, im really at a loss for ideas now so any help would be greatly appreciated, i'll try to get a sound clip up soon.
Note:guiotar pro uses midi, and pretty sure the problem lies with that
Death Row is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.