What's going on with my PC? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2004, 09:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 1
Default What's going on with my PC?

Hello, I'm new here. My PC has gone nuts. It became very unstable and was shutting down or freezing about every 1/2 hour. I have managed to get things to calm down by using the system restore feature but now the little monitor icons at the bottom of the screen that light up when I'm downloading something, or when a page is loading....they never seem to shut off. My computer is VERY slow as if I'm trying to do too much at once. How can I tell what it is doing or what is running in the background? I have run Ad-aware 6 and it always finds things that need to be deleated and I do so. I could use some help on how to get things straightened out.

Using: Windows ME
Dial-up conection
ISP= MSN

Thanks,
tbman
__________________

tbman is offline  
Old 04-03-2004, 10:47 PM   #2 (permalink)
XT
Ultra Techie
 
Join Date: Dec 2003
Posts: 788
Default

u can tell whats running in the backround by pressing ctrl-alt-dlt this will tell you your programs. Now if your worries about a virus or ad-ware well na ill do the job along with ad-ware 6 which u have already used. So looks like it isn't a virus/other crap. Possably your moniter is bad and having the charachters on the screen still lit up because of something wrong on the inside
__________________

XT is offline  
Old 04-03-2004, 10:58 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 228
Send a message via Yahoo to jaun1477
Default

does it freeze to a point that you have to shut off the computer with the switch?
or just temp and then it releases and you keep goin?
__________________
EL VAQUERO
_________________
amd athlon xp 2400+
1 apacer 256mb unb pc2700 cl2.5
motherboard msi kt4av via kt400a chipset based
1 ??? 512 mb pc2700
1 agp 8x/4x (geforce 4 predator mx4408x)
2 year old 21 magnavox monitor
1 aquos sharp 15\"tv
Seagate 40gb hd
DC Output: 420Watts Total: +5V/0~42A, +12V/0~18A
+3.3V/0~26A, -5V/0~0.8A, -12V/0~1.0A, +5VSB/0~2.5A.
http://img44.photobucket.com/albums/...vantar_gif.gif
jaun1477 is offline  
Old 04-04-2004, 03:27 AM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 69
Default

What OS are you running ? Are you getting a blue screen ? or is it just hanging up ? Are you running a P2P program ? Which one ? If you are finding something everytime you run ad-aware then you should try running another spy program also. You could possibly have something that ad-aware is not locating. Spybot search and destroy and spyware blaster work together real good one scans and blocks and the other kills, Bazooka spy scanner is good for finding the problems then the user has to manually get rid of everything.
daddy_ray is offline  
Old 04-04-2004, 02:16 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

I've had problems in the past with this and it was usually due to have very low RAM. There may also be hardware conflicts. Try another adware removal like ezarmor. This is the one I use and it works very well. The anitvirus is great also. What you may need to eventually do is reload your OS. You won't lose your programs already on there.
jaksback is offline  
Old 04-04-2004, 04:30 PM   #6 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default

is it possible for you to install windows me over your existing version?

maybe that fresh install will sort your problems out.

with windows xp, a fresh install leaves your data as it is.

if it is possible to install windows xp onto windows me, do that. windows xp is pretty cool. it does not crash as often as the rest of those windows programs did.

or perhaps it is my RAM, i got some more RAM, and maybe it is paging in and paging out which does OS's in. would make sense since one tends to crash more often when one is running more programs
__________________

rookie1010 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.