weird startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-07-2006, 01:10 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 5
Default weird startup

my startup applications have been acting weird and i would like to get it fixed. its weird like programs such as: spysweeper, the volume control, widgets, and many others run in the background but don't show up in the startup tray. I made it so doesn't hide when inactive but still no go in the startup tray. At times all of startup show up random, but for the most part very few show up on startup. any ideas to fix this problem? Thanks Luke
lfdrumz0929 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.